FR EN ES
FR EN ES
Naviguer dans les forums 
Trackers Ankama

[Résolution d'image] 1920x1080 mal découpé.

Par Bobich- 19 Octobre 2016 - 14:52:50

Bonjour,

Je viens de me rendre compte après avoir installé Krosmaga sur mon ordi de bureau que la résolution n'était pas adaptée à l'écran (vérifié dans les paramètres et adapté sur le jeu après, du coup pas d'erreur).
En effet, j'ai le bas de l'écran qui est coupé, je ne vois pas le nombre de kamas que j'ai (enfin à moitié).
Est-ce un bug ? Y'a-t-il une manip' pour corriger cela ?

Merci d'avance,


Kahrack

0 0
Réactions 8

Je ne suis pas sur de comprendre, tu as pu résoudre le problème ou pas ?
Le jeu devrait s'afficher correctement en 1920x1080.
Peux-tu nous faire un screenshot ?

Score : 256

Est ce que ton jeu est bien en plein écran ?
Essaye le raccourci Alt+Enter

0 0
Score : 252

Je joue avec deux écrans, du coup si je mets en full screen sur l'un, le fait de cliquer sur l'autre écran me réduit Krosmaga... :/
Voici un screen : https://puu.sh/rPTkF/5ac4e787ad.png

0 0
Score : 378

La solution actuelle est de décocher "plein écran".
Sujets traités ici:
http://www.krosmaga.com/fr/forum/12-ergonomie-performances/878-ergonomie-2-ecrans-jeu-disparait
http://www.krosmaga.com/fr/forum/33-options/839-bug-augmenter-resolution-ecran

Mais sinon, en fenêtré, le bas de l'écran de jeu est coupé, la résolution semble s'appliquer dans le cadre et non pas avec le cadre compris.

0 0
Score : 252

Oui, solution que j'ai adopté dès le début. Le problème étant que ma fenêtre de jeu est coupée sur le bas quand je ne suis pas en plein écran, problème que je n'ai pas en plein écran (mais du coup je ne peux pas utiliser mon deuxième écran).

0 0
Score : 256

c'est normal, quand tu ouvre un jeu en mode fenetré tu dois choisir une résolution plus basse, car sinon a cause des barres d'info en haut le jeu dépasse.
Sinon il faudrais que vous rajoutier le mode fenetré sans contour.

0 0
Score : 252

Oui mais dans ce cas là ça ne prend pas tout l'écran si je baisse la définition.

0 0
Score : 256

Oui mais c'est comme ça sur tout les jeux, après il faudrais qu'ankama rajoute le mode fenetré sans contour, et la ça fait un faut plein écran.

1 -1
Réagir à ce sujet