FR EN ES
FR EN ES
Naviguer dans les forums 
Trackers Ankama

Problème Majeure de connection

Par LudoTCG 12 Octobre 2019 - 15:00:09

Bonjours, aujourd'hui l'envie me pris de me connecter sur le jeu mais un souci majeure s'est mis sur mon chemin, Le jeu bloque sur l'écran de chargement au moment au il indique "Le jeu est presque prêt". Pourriez vous m'aidez à résoudre cela merci bien.

Le problème s'est règlé tout seul apres une réinstallation du jeu. Ouf

0 0
Réactions 28
Score : 49

mon souci s'apparente au tien, le jeu se lance mais il m'écrit "erreur de conecxion (1)" quittez Krosmaga.

Je ne peut pas jouer

4 0
Score : 1

pareil =(

0 0
Score : 17

bonjour

Suite a ce problème, j'ai voulu désinstallé le jeu et le re installé mais impossible de démarré l'installation. 

Quand au contraire wakfu a bien marché.

0 0
Score : 3

Bonjour 
J'ai également ce problème. J'ai essayé de changer d'ordinateur mais cela ne change rien. Cependant, quand j'ai changé de connexion internet, j'ai réussi à me connecter et j'ai pu jouer sans problème. Cela aurait un lien avec la connexion. Il existe également une version de Krosmaga sur smartphone, mais je ne sais pas si le bug y est aussi. C'est donc possible de jouer à Krosmaga sur téléphone le temps qu'Ankama trouve une solution.
Le jeu sur smartphone semble être en état de fonctionner

0 0
Score : 17

ok merci pour l'info

1 0
Score : 45

Mon souci est celui-là pour ma part: Une fois sur le launcher, Jeu qui reste bloqué sur le bouton "réparer" sans pouvoir changer dans le menu adéquat.

1 0
Score : 29

Bonjour,
J'ai le meme soucis, une fois le jeu lancer depuis le launcher, il arrive pas a se connecter, toujours la meme erreur "erreur de connexion (1..)" et le dossier des logs est toujours vide.
Le lancement de la repartion n'a rien change.

2 0
Score : 17

Deux jours plus tard...toujours pareil !
 

0 0
Score : 16

Bonjour à tous, je suis dans le même cas que vous, j'ai l'erreur " en cours de reconnexion" apres avoir passé le launcher.
ce problème est survenu suite a la mise a jour avec le nouveau launcher ankama.
j'ai désinstallé le jeu, testé sur un autre PC, redémarrer ma box... mais rien n'y fait.
La seule solution que j'ai trouvé, c'est de passer par la 4G ! la ca fonctionne. (j'ai pas de VPN) 
Pour info, je suis chez free !
en esperant que quelqu'un se penche sur le soucis
bonne journée

1 0
Score : 175

définitivement un problème lié au type de connexion internet, avec un vpn je parviens à me connecter
 

0 0
Score : 42

de meme pour moi j ai le meme soucis . pas moyen de me connecter 

0 0
Score : 1

meme soucis mais hier en passant par la partage de connexion de mon telephone j'ai tout de meme reussi a jouer, cependant aujourdhui cela ne marche plus pas moyen de jouer :/ 

0 0
Score : 1625

Perso, le launcher m'indiquait que je n'avais pas le jeu, j'ai du l'installer à nouveau.
Maintenant j'ai le soucis 'Erreur de connexion [x]' comme beaucoup d'autres, pas de log non plus.
Vu qu'apparemment ça fonctionne via un VPN et via la 4G, peut-être un problème de DNS ? Je me pencherai dessus dans 2 jours si ce n'est pas résolu. Si je trouve un truc je vous tiendrai au courant.

0 0
Score : 1625

Ce n'est pas un problème de DNS sad

0 0
Score : 42

Bonjour , alors pour information . Mon deuxieme compte krosmaga fonctionne trés bien et se lance sans le launcher ankama . mon compte pricincipal lui se lance pas avec le launcher . Je me demande donc si ce n'est pas lié au launcher ankama , voila ...

0 0
Score : 3

C'est possible que ça soit en lien avec le launcher, cependant, comment tu as fait pour lancer le jeu sans passer par le launcher ? 

0 0
Score : 3

Apparemment ce ne serait pas la première que cela est arrivé: j'ai cherché un peu et j'ai trouvé une discussion dans un forum de Krosmaga où il y avait le même problème. C'est un développeur qui a directement répondu (pour trouver le forum: j'ai tapé sur un moteur de recherche "erreur de reconnexion(1)") . La personne qui avait le problème a fini par la réparer. Le problème c'est que la discussion date de 2016 !
Les erreurs semblent se répéter... :/

0 0
Score : 2

Bonjour, j'ai le même problème que vous erreur de connection :/
Problème Résolu grace a un VPN

0 0
Score : 1625

Salut à tous,
J'ai enfin trouvé comment se connecter.
Il faut désactiver l'IP v6 de votre carte réseau.
Enjoy wink

0 0
Score : 17

Salut j'aimerait savoir comme tu fait ta manip
!

0 0
Score : 175

Personnellement en désactivant l'ip v6 je passe de "erreur de reconnexion (x)" à "connexion perdu avec le serveur"

edit : cela c'est résolut tout seul le lendemain

0 0
Score : 1

C'est quand qu'ils vont régler le problème ? On a des infos ? Des responsables Ankama ont statué sur le sujet ? 

0 0
Score : 1625

Salut,

La mise à jour d'hier a réglé la plupart des problèmes.
Il reste le problème de l'IPv6 mais un fix a été trouvé (j'ai été contacté pour le tester et chez moi il fonctionnait).
Je n'ai pas plus d'information mais on peut supposer que tous nos déboires seront bientôt de l'histoire ancienne (avant les 40 nouvelles cartes wub )

0 0
Score : 1625

Edit : En faite, le fix pour l'IPv6 a été déployé dans la nuit, tout est OK !

0 0
Réagir à ce sujet