En poursuivant votre navigation sur ce site ou en cliquant sur la croix, vous acceptez le dépôt de cookies destinés à réaliser des statistiques de visites ainsi qu'à vous proposer des vidéos, des boutons de partage, des publicités personnalisées et un service de chat. Pour en savoir plus et paramétrer les cookies X

FR EN ES
FR EN ES
Naviguer dans les forums 
Trackers Ankama

[Site Web] Fausse manipulation sur le tutoriel

Par #Nazako12 13 Décembre 2017 - 16:03:56
AnkaTracker

Bonjour !

Je viens ici afin de reporter une petite erreur de commande sur le site du jeu, plus précisément dans la partie "Tutoriel" de la rubrique "Jeu". Ce bug n'arrive pas tout le temps après avoir actualisé à quelques reprises la page cela mais il est néanmoins mieux de prévenir au cas où. 


Sur ce tutoriel, je souhaite défilé l'image de droite à gauche afin d'accéder à la cinquième page expliquant le déroulement d'une partie en jeu :



Jusqu'ici rien d'anormal, j'ai bel et bien été redirigé vers la cinquième page et je m'apprête à aller vers la sixième :


Petit bémol, le site me renvoie vers la quatrième page au lieu de la sixième alors que j'ai cliqué sur la flèche de droite : 

 
0 0
Première intervention Ankama

Hello,
Nous n'arrivons pas à reproduire ce bug.
Peux tu me dire sur quel OS et quel navigateur tu as pu le constater stp ? Ca nous permettra de corriger.
Merci pour ton retour.

Voir le message dans son contexte
Réactions 3

Hello,
Nous n'arrivons pas à reproduire ce bug.
Peux tu me dire sur quel OS et quel navigateur tu as pu le constater stp ? Ca nous permettra de corriger.
Merci pour ton retour.

Score : 308

Windows 10, en utilisant Google Chrome. Comme je l'ai précisé ce bug n'arrive pas souvent mais il est bel et bien arrivé à quelques reprises.

Sur les actions effectuées avant de le découvrir, j'ai fait quelques switchs entre carte sort et carte invocation dans le tutoriel ainsi que quelques survols sur le schéma du champ de bataille. Après, peut-être était-ce passagé aux moment où je naviguais sur le site web ? 

0 0

Merci pour ton retour,
Je viens de tester et il n'y a pas de soucis sur Windows 10 avec Chrome. En espérant que ça n'arrive plus !
Bonnes fêtes de fin d'année

Réagir à ce sujet