FR EN ES
FR EN ES
Browse forums 
Ankama Trackers

Cannot play in the middle of the fight

By PNeufeld December 25, 2016, 17:18:44

Okay, yesterday I had the weirdest bug in this game. No idea how to reproduce but it was very risky.

So, it was a normal battle very late at night, though on this one I was against a guy 9 ranks lower than me.

I was winning, then suddenly he started taking WAY TOO LONG to do anything. "He is a beginner, I thought", until it took too long, way too long. I realized that my turn was being used but nothing happened. I closed the game and reconnected (props to that btw, it is way faster than the 2d krosmaster) and the bug persisted, guy turns went by, mine I couldn't use anything, the worst of all it is that it just updated when I reconnected, nothing else happened, and even though I had a 10AP i could only use a 1~2AP spell, not that it worked, though.

I had to close and open 3 times to see that I would still win (he could not counter 2 summons going at different dofuses).

It was weird. 

I tried to play again and the same thing kept happening from the beginning to end, I could do nothing, but I assume the guy on the other side had the same problem, though. As while I kept restarting to update at one time when I was about to give up the battle for good he did it first and I won (yay me).

Anyone had this bug so far? It was the weirdest thing I encountered

0 0
Reply
Respond to this thread