FR EN ES
Browse forums 
Ankama Trackers

The Updater/Launcher is bigger than my screen

By NumberVan#4160 August 03, 2017, 14:37:19
AnkaTracker

Please look at the screenshot.
As you can see, the "Play" button is almost entirely obscured by the Windows' task bar.



If it wasn't for the thin line on the top of the "Play" button, I wouldn't be able to click the button at all.

Also the text in the settings looks all weird and pixelated:


I don't think this is how it's supposed to work.

OS: Windows 10 x64
Screen resolution: 1920 x 1080

Can I do anything to fix this?
0 0
First Ankama intervention

I've forwarded your message to the dev team. Thanks for the feedback. 

See message in context
Reactions 5
Score : 16

Same issue here.. But even worse - the Play button is not visible at all! 
I can't launch the game through the Updater and always have to open the game's exe directly. 
Hope this gets fixed soon... 

 http://i1.imgbus.com/doimg/2com2mon5271565.jpg 

My screen resolution is 1920x1080

1 0

I've forwarded your message to the dev team. Thanks for the feedback. 

Hello,
I guess your device is a surface ? or maybe you play on a TV ?

Take a look in your "display settings" (right clic on your desktop)
It will open a window, with a field "text size [some_percent]%"
Workaround: Turn it on 100%, the launcher should be OK

(if your text size is already 100% then, I have no hints, for now)

Score : 919

I play on a laptop. Not the Surface but a similar one, Lenovo IdeaPad Yoga 510.
It has a 14'' Full HD screen (high pixel density).
I know about this text size setting. It's set to 150%. Setting it to 100% makes Krosmaga's launcher normal, but all my apps become very small and unusable because it's too hard to read.
Krosmaga's launcher just needs support for Hi-DPI:
https://msdn.microsoft.com/en-us/library/windows/desktop/dn469266(v=vs.85).aspx

The game itself doesn't have this issue because the Unity engine properly supports this.

0 0
Score : 1

same issue here. I have to change the size of text,apps,icon in "display setting" as low as 125% to launch it.

0 0
Respond to this thread